Enabling Park Assist in Sync 3 (For those that have done a Sync 2 > Sync 3 Upgrade)

Just finished on mine swapping Sync 1 to Sync 3. Had the same problem - Cancelled by Driver. Turned out that at least for me was showing when I was trying to get park out assist as well. Managed to get it working by putting 05 = Front/Rear PDC SAPP (EU Display) in 7D0-04-02: ##XX-## and the park assist setting in BCM with FOCCCUS to similar - “#59 park assist, front and rear with sapp”. My PAM is not programmable, no asbuilt in forscan.

Hi there,
have you some news?

Yes!!! Thanks! :slight_smile:

1 Like

If you have a Focus MK3 in the UK (probably other areas as well), the PAM AsBuilt cannot be changed. It is set at the factory and there is no AsBuilt to change. Whatever the module is set to is how it stays.

These usually start BM5T or DV4T on the part number.

You can use a MK3.5 module starting F1ET which is configurable but there are other issues with doing this.

2 Likes

Of course, I didn’t find this thread until I upgraded the firmware for the PAM for my 2013 Escape Titanium.

Just recently got the OBDLink EX and tried to update the firmware for the PAM. Flashing was successful but got the following error U2101 for the PAM, HCM, PSCM, IPC and BdyCM.

I reverted it back to the original firmware and it’s still giving that issue.

I also followed this thread and made sure the order is right as well on which one to flash and which order from the below link.

http://www.2gfusions.net/showthread.php?tid=6712

Should I pull the battery and see if that would resolve he issue?

Due to the DTCs, the parking aid is also stuck on off and I wasn’t able to turn it on.

Anyone have any ideas on what I can do?

Just wondering if anyone would be able to offer some pointers?

Anyone did this perpendicular upgrade on Ford Escape 2015 Titanium? I would like to do this on my Escape.

Thanks

How to set after Enabling Park Assist in Escape 2013 Titanium sync2


I have such APIM settings

I don’t have it. How to turn it on

I did a sync 2 to sync 3 upgrade but have problems with my reverse camera its not a genuine Ford one I have lost all on screen graphics and the park pilot in the right hand corner but the camera still works it’s on a 2016 mondeo mk5 any ideas?

This is most likely an asbuilt programming issue. Run the APIM Interrogator Tool and post the APIM asbuilt.
@Louage might have a thought on this…

1 Like

Something has changed with back up cameras in 21194 but we don’t know what. I’d recommend trying an old version than 21194 and see if this fixes the issue as a starter.

1 Like

Just had a look mine says build 19200 system updates 30:45:11:72:07:76 if that is any help is this version any good?

If you’re on 19200 that’s pretty old. In vehicle OTA updates won’t work for you since this is a sync 2 → sync 3 upgrade. You’ll have to use the syn3updater program to create an update USB. I’d first try loading the latest build (3.4.21194) and if that doesn’t help then try 3.4.21098.

Thanks will the update alter anything mine has video playback will it affect anything else thanks for your help.

If you have mods installed you’ll likely need to update them, but that’s all the guidance I can give with that topic.

I have focus mk3 2013. It was with sync 1 and I upgraded it to sync 3.4. Now I have issue with parking assistance… I dont have visualisation of distance when Im parking and also park assist is not working… When im driving and trying to find space its always changing between perpendicular and parralel. My car had only parallel parking… How can I fix this issues because I see this guide is for sync 2 to sync 3. Is it working for me? Can I also add perpendicular parking without adding sensors on both sides? Thanks!

I did the changes in the PAM because my APIM was configured but the white (dynamic) lines are not working at the moment and i don’t have any DTC. I have a Sync 3 and Focus MK3.5.

Drive the vehicle, they should come back.

I drove the car around half an hour and nothing changes, I check again the DTC and still no error appears

From post 1,
…but does require an update to your PAM (Parking Assist Module) firmware AND Asbuilt configuration updates.
Did you update the firmware?

Maybe @Louage would have some insight?