FAQ / Common Issues Thread (READ THIS BEFORE POSTING!)

Feature X Isn’t Working

Before trying anything else make sure to Master Reset from Settings > General > Master Reset. Once done give it some time (with the car on over a day or so) and if the issue is still there let us know in the comments.

Red Screen With Error At Around 7-8 Minutes.

You are trying to use a Navigation package on a Non Navigation variant, download the WithoutNav package and start from step 2.

Navigation Error

Before trying anything else make sure to Master Reset from Settings > General > Master Reset. Once done give it some time (with the car on over a day or so) and if the issue is still there let us know in the comments.

Please also note that i won’t provide support if you have tried to change a NA navigation to EU or vice versa.

Screen Is Extremely Dark

If you are having issues with the screen being extremely dark, in Forscan set Illumination strategy to FoE APIM As-Built 7D0-01-01: xBxx-xxxx-xxxx

Car Battery Dies Quickly / APIM Doesn’t Seem To Turn Off When The Car Is Off

If you are having issues where the APIM doesn’t turn off after the car ignition is off and door opened.

In ForScan set the APIM As-Built 7D0-06-01: x1xx-xx
In UCDS set the APIM DEO5 > “illumination Gateway” to C1MCA

Stereo Defaults To Radio Rather Than USB

Downgrade using the “Downgrading” section https://cyanlabs.net/tutorials/update-ford-sync-3-2-2-3-0-to-version-3-4-all-years-3-4-19200/#Downgrading , this is a bug with 20021 and 20136

Climate controls appear after upgrading to Sync 3.4

After upgrading from 3.4, you may find that the Climate view appears when it was not enabled before. This is due to a change in the way that 3.4 uses a particular AsBuilt.

If you wish to disable it entirely, please edit the following entry using Forscan and enter ‘80’:

7D0-04-01
xxxx-xx80-xxxx

Additionally, you may need to change the following setting:

7D0-01-01 xxxx-xxx*-xxxx

For UK Focus with DAB, change to E
For US Focus with HD Radio, change to 7
For Focus with no DAB/HD Radio, change to 6

This has been known to work on the mk3 Focus which doesnt have reliable climate controls in Sync.

ROW Navigation not working

Change NAV type in AsBuilt from Telenav to NNG

7D0-01-02: x*xx-xxxx-xxxx

If you currently have a 2 set it to 4
if you currently have a 3 set it to 5

1 Like