Issue with Travel Link

F150Chief, I just realize that I had to create my own post, Travel link not working I was using sync 3.4 21265 but I have down graded back to 3.4.21194, because after reading it says that the 3.4.21194 works pretty good and fix the Travel Link problem all the apps are there but still not working here is my file…

CYANLABS - SYN3 UPDATER - V2.10.8.0
Branch: Stable
Operating System: Microsoft Windows 10 Home (2009)

PREVIOUS CONFIGURATION
Version: 3.4.21265
Region: NA
Navigation: True
Install Mode: Auto-Detect (autoinstall)
Install Mode Overridden: False
My20 Protection Enabled: Auto-Detect

DESTINATION DETAILS
Mode: Drive
Model: USB SanDisk 3.2Gen1 USB Device
FileSystem: exFAT
Partition Type: MBR

AUTOINSTALL.LST
; CyanLabs Syn3Updater 2.10.8.0 Stable - Autoinstall Mode - Sync 3.4.21194 NA

[SYNCGen3.0_ALL_PRODUCT]
Item1 = GRACENOTES - 4U5T-14G423-CC_1615429225000.TAR.GZ
Open1 = SyncMyRide\4U5T-14G423-CC_1615429225000.TAR.GZ
Item2 = APPS - 5U5T-14G381-ET_1627475308000.TAR.GZ
Open2 = SyncMyRide\5U5T-14G381-ET_1627475308000.TAR.GZ
Item3 = VOICE - 5U5T-14G391-CP_1626959995000.TAR.GZ
Open3 = SyncMyRide\5U5T-14G391-CP_1626959995000.TAR.GZ
Options = AutoInstall

FILES (3)
4U5T-14G423-CC_1615429225000.TAR.GZ (564.2MB)
5U5T-14G381-ET_1627475308000.TAR.GZ (847.2MB)
5U5T-14G391-CP_1626959995000.TAR.GZ (385.4MB)

LOG
[2/15/2022 1:01:41 PM] Selected Region: NA - Release: Sync 3.4.21194 - Map Version: Keep Existing Maps
[2/15/2022 1:01:41 PM] Install Mode: Auto-Detect (autoinstall) Forced: False
[2/15/2022 1:01:41 PM] MY20 Protection: Auto-Detect
[2/15/2022 1:01:41 PM] Formatting USB drive
[2/15/2022 1:01:41 PM] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[2/15/2022 1:01:50 PM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ
[2/15/2022 1:01:55 PM] Validated: 4U5T-14G423-CC_1615429225000.TAR.GZ (Skipping Download)
[2/15/2022 1:01:55 PM] Checking Existing File: 5U5T-14G381-ET_1627475308000.TAR.GZ
[2/15/2022 1:02:12 PM] Validated: 5U5T-14G381-ET_1627475308000.TAR.GZ (Skipping Download)
[2/15/2022 1:02:12 PM] Checking Existing File: 5U5T-14G391-CP_1626959995000.TAR.GZ
[2/15/2022 1:02:16 PM] Validated: 5U5T-14G391-CP_1626959995000.TAR.GZ (Skipping Download)
[2/15/2022 1:02:16 PM] Preparing USB drive
[2/15/2022 1:02:17 PM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ
[2/15/2022 1:02:17 PM] Copying: 4U5T-14G423-CC_1615429225000.TAR.GZ
[2/15/2022 1:02:59 PM] Validating: 4U5T-14G423-CC_1615429225000.TAR.GZ
[2/15/2022 1:03:14 PM] Copied: 4U5T-14G423-CC_1615429225000.TAR.GZ
[2/15/2022 1:03:14 PM] Checking Existing File: 5U5T-14G381-ET_1627475308000.TAR.GZ
[2/15/2022 1:03:14 PM] Copying: 5U5T-14G381-ET_1627475308000.TAR.GZ
[2/15/2022 1:04:16 PM] Validating: 5U5T-14G381-ET_1627475308000.TAR.GZ
[2/15/2022 1:04:38 PM] Copied: 5U5T-14G381-ET_1627475308000.TAR.GZ

Are there special codes that I could use from forscan to get the Travel Link back to working condition…

What you show on the pic is a working Travel Link. If you are not getting data, then send a radio refresh from the Sirius website.

F150chief, I have done that with SiriusXM, they sent a refresh signal, they even had me do a master reset, and I even took my vehicle back to Lincoln and they said my radio was fine, so I am all confused, because my old sync 2, worked great showing the data…

When you select the buttons there is no data displayed or do the buttons not work?

The buttons work but this is all it does no matter what button that I push…

Your Travel Link app is working, but you are not receiving the updates for Travel Link services. This is not the same issue as the bug in Sync 3.4.21020. This is usually solved with a Master Reset and the vehicle must be able to see the satellites when you do this.

Ford Sync Travel Link Data Acquisition Message - YouTube

Yes I have called SiriusXM and they sent a refresh signal, they even had me do a master reset, still nothing, so SiriusXM cancelled my subscription and reactivated it they even told me that it could be an update problem , they even told me to go to the Lincoln and have them check my system and they found that my system was working fine so so I have no clue on what to do, this system replaced my old sync 2 system…

One thing I could think of is redoing everything, once again.
If you want to rule out the remote possibility that there’s something going on with the update, you could try reformatting the unit. This process will wipe all data on the APIM and start from scratch.

If there’s some kind of corruption that only affects Travel Link, maybe it will sort itself out. Since Travel Link seems to be working but not receiving data, it should be a very specific corruption.

As long as you have older HW and not MY20 or later (both APIM and screen), you could try that.

Since everything is working, not sure if it’s worth trying. But, it’s an option.

Thank you, I have been reading and I have found that others were having the same problem and after a few days the travel link started working, I will wait and see if it starts working, I would hate to go through that process and it still not work…I have also put my system back to 3.4.21295, I will keep you posted, again thank you so much…

1 Like

Sure, lets hope that’s your case as well.
If you ask me, I would not reformat the unit.
The issue you are having is very specific, and does not seem related to sync3 itself.
Of course, you never know, but…

Thanks again everything works great even my Lincoln app, and travel link is the only problems that I am having but I can live with that, I just want to say you guys are the best…

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.