Nav Voice Prompt Skipping

Okey, I pushed the closure of the thread until 7 days of inactivity. If something else is needed passed that date, we can always re open this one if contacted.

Take care.

Okay, I’ve made a big effort today and have gotten everything updated to the latest versions, and done a Master Reset. Unfortunately the voice skipping is still evident and is as random as ever…from what you guys have said above I guess I’m at the end of what I can do now, and it must be hardware, not software. I guess it’s livable if it stays like it is, it is just very annoying of course, when you like things to be ‘right’.

Thanks everyone though for the absolutely amazing support :+1:

Sorry to hear that. If reinstalling (with a reformat even) everything didn’t solve the issue, then yes, it’s not software related, and there’s really not much to do…

Keep an eye on it, who knows…

Anyways, thank you for the words.
Take care.

1 Like

For the record. I have the exact same issue. I have a 2017 Lincoln MKZ NA car that I upgraded quite some time ago to 3.4.21020. It’s been running great, so I never bothered upgrading. About 2 weeks ago, I tried using the nav and the voice kept pausing and stuttering. It can’t be a coincidence that we have the same issue. Only thing that was done a few months ago was a 3G to 4G modem upgrade.

To be clear, did you reinstall all of the files via reformat or autoinstall? An autoinstall would probably not fix the issue.

This issue is part of this TSB:
TSB 21-2150.pdf (1.4 MB)

FYI, Sync 3.4.21020 SiriusXM issues are resolved in 3.4.21265.
Refer to TSB 21-2150: Sync 3 SiriusXM and Travel Link and other issues… - Ford / Sync 3 - CyanLabs Official Community

Thanks, I haven’t tried troubleshooting it yet. I was just surprised to see this topic in my weekly email reports on this site. I’m currently transferring 3.4.21265 to a USB drive as I type this. Thank you.

I did autoinstall for everything. What version should I reformat to…? I’m on 21265 but the guide says the reformat won’t work if above 19274…?

I was under the impression you did a reformat, since it was recommended about a week ago if autoinstall didn’t produce any improvement.

Justo configure Syn3Updater with the proper values (current and desired version). Check at the bottom left before starting what installation mode it sets. You may need to force it.

Apologies for any misunderstanding, and thank you for that. I will try the full reformat with the latest versions of everything, though I cannot do so immediately as I’m about to make a road trip and already have an awful lot of very specific destinations saved in my nav, and I’m not doing all that again, LOL!

Once I’m able to carry out the reformat, I will report back.

EDIT to add- I am at least now making myself the stick in readiness- reformat mode, forced, for 3.4 21265, F10, though I am concerned about what it says in the installation methods guide…?-

‘The tool was blacklisted and is not usable if you are on version 3.4.19274 or above, it will result in PKG_ERR04.’

To be honest, I do not remember if you need to force reformat or downgrade. Just make sure to set the current version correctly in Syn3Updater, then create the USB stick. If forcing reformat and after the creation completes you see both autoinstall.lst and reformat.lst on the USB 's root, it’s ok.

Autoinstall.lst will downgrade the sync3 version to one where the reformat package is permitted.

Reformat.lst will kick in once in reformat phase after downgrading.

If those files are not created while forcing reformat, then maybe you should force downgrade…

Yup, have made the stick and it has both those files on it. Will see if I can bite the bullet and do the job ASAP. Thanks, as always.

Ok, thank you for confirming.
So the autoinstall file will install 2 files in sequence (older version then the reformat tool), and once in reformat phase, the reformat file will instruct which files will be processed

Ok, thank you!

Hey @BlueMike2021 , sorry to bother you.

Since I had some doubts, now that I’m off work I’ve ran a test: you need to force Downgrade, not Reformat.

Forcing Reformat as method does create the 2 files, but the autoinstall.lst does not downgrade before trying to install the reformat tool which is blacklisted in the latest builds, so the very first step of the process will give you an error as you read before.

Forcing Downgrade, the autoinstall.lst will downgrade Sync3 to a version where the reformat tool can be installed, and then it goes into reformat.

Sorry for misguiding you before.

1 Like

No worries, appreciate the help. So in the updater, obviously I select ‘downgrade’ but what am I choosing as my desired build version? Do I have to choose a lower version to allow the reformat, or can I pick the latest version still and the tool sorts it out as it goes?

Don’t want to hijack so this will be my last post. 3.4.21265 fixed the issue. I didn’t make a post about it as I planned on upgrading first. Take care and thanks for this platform and your willingness to assist others.


Okay, I’ve made a downgrade USB. My current version was 3.4 21265, maps F10. I’ve set for that to be the case afterwards too, is that correct?

Syn3updater does not care about the current map version, so you only set the Sync3 build. If when creating the new USB you selected that build and 2.20 (2020) maps, then yes, those are the latest versions available at the moment.

Ok, reformat is done, followed by a master reset. Will try it as soon as I can and report back…