Screen froze on map

The left side of my screen shows the map and where I am. The right side does not show anything where my phone, audio, and climate seats should be. I can’t change the screen with touch screen

SYNC Region: North America & Canada

Navigation Variant: Yes

Old SYNC Version: 3.0

New SYNC Version: 3.4

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.0

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

Since you mentioned you can’t change screens with the touchscreen, I believe you haven’t been able to perform a master reset. Please confirm.
Please upload the log file as requests by the form you filled.

I was able to use the soft reset to get the screen to work once, and do the master reset. The screen worked normal for a couple weeks after the update too.

Ok, since you are not giving us the information at once, I’m not going to spend a lot of time on this. I’m not trying to be harsh, but remember that it’s your car, we do not have any idea what you have done to it, we weren’t by your side looking during the upgrade… We only know what you tell us, which is incomplete.

I’m not going to interrogate you for information, since you didn’t clarify if for instance the missing section of the layout was present or not right after upgrading it.

But I’m going to say this: if the behavior didn’t appear *right after (like the first boot) upgrading to 3.4, this is not 3.4 upgrade related. Maybe your APIM si going bad.
If resetting it solved the issue temporarily, it also points to a unhealthy APIM.

You can also try going back to 3.3.xxxx, which is closer to 3.0 in functionality and look&feel.

Didn’t mean to leave stuff out. I updated to 3.4. I changed the splash screen to the bronco one. I didn’t master reset it after that. A couple weeks later the screen changed to what it is now. I can change radiobstaion with hard buttons and back up camera comes on the screen. When I turn the truck on the splash screen freezes multiple times while going through the animation. I fixed it once by unplugging the fuse. Next time that didnt work. I then fixed it with soft reset, and then performed a master reset. Next morning it went back to a broke screen. Soft reset and pulling the fuse doesn’t seem to work now. I also noticed the screen doesn’t seem to shut off after I turn the truck off and close the door. I tried to downgrade by to the original version after the problem… my USB was not recognized and nothing happened… After reading it might be my USB formatted wrong? Im considering using forscan to reset the apim. I think think that is all. Thanks for any help.


here is the log

log-2021-10-10-11-46-15.txt (12.0 KB)

Updated to 3.4.21194 - Ford / Sync 3 - CyanLabs Official Community

If you can do this, there is a chance that it will straighten things out, but if there is a hardware fault, most likely not. This definitely looks like a software corruption or hardware fault.

The log looks fine, nothing wrong there. The usb format would have made the installation fail for that, it would not cause this issue.

So you went from 3.0.17276 to 3.4.21194 about a month ago, and these issues started later on…

What you are facing is not related with the upgrade phase itself, there’s something else at play here. As F150chief said, either SW corruption or faulty HW (that can lead also to SW corruption).

You mentioned you tried to go back to your original version. That’s not possible, you can’t go back to 3.0. Are the USB ports functional?. I mean, if you plug your pendrive (not a disk) with MP3 files, is it recognized?.

You can go back to 3.3, but if USB ports are not functional, then you are in trouble…

USB needs to be exFAT, with proper directory and files structure.

Thank you. I was able to complete this. The screen is working correct right now. The splash screen is still showing bronco even though I changed it back to default. The APIM still does not turn off when I turn the truck off and close the door though. I am currently downloading a 3.3 version that I will try next. Thanks again for your help.

Sorry, you are correct I was trying to go back to 3.3. I believe the USB ports are working. My phone charger still works. I just tried plugging the flashdrive in and it said process failed. The next time I pluged it in it instantly said the process was complete. It would not recognize the flash drive awhen I tried to plug it in again after that. I am trying to redownload the correct 3.3 version on the flashdrive again. I did make sure it is exfat. Thank you for all your help.

This is the screen when I tried I just tried to go back to 3.3.

The APIM seemed to be working okay now though, and actually shut off when I turned the truck off. I will give it time and see what happens.

Wait wait… if you performed the actions F150chief said, you should already be at 3.3.
Do you have a screenshot of the About Sync section?

This is not a common error, which leads me to believe there’s something odd (to say the least) with your APIM…

I reset the APIM to factory. Here is the picture of about sync

Ok, then I’m not sure what you meant when you quoted F150chief’s message saying “I competed this”…

But you are clearly still on 3.4, and according F150chief’s instructions you should be at 3.3.19052…

One last question: is the INSTL_ERR13 being issued when you try to do what F150chief said?.

1 Like

Yes it is.

I agree, it can’t create the file, either @Blood is avoiding saying they have modified the APIM SW in any way or the APIM is failing.

I made it so I can enter info into my navigation while driving using forscan. It has always worked fine. I used cyanlab to update my APIM to use the bronco splash screen. Now it is glitching. During my last drive today it responded really slow, nav was putting me on the other side and town and the setting button did not work. It did not shut off with the truck again also.

The software is official and downloaded directly from ford servers. If you are having these sort of issues your APIM is failing

Possibly, but why was it completed fine before the download, and now having problems? The forum sloaded with other people with problems as well.