Sync 3.4.20351 - Feedback & Issues

Interesting, what version of AA are you on? I’m on a Pixel 3, AA version 6.1.610544. In my launcher settings, Exit shows as the first shortcut, so it should show up on the headunit.

Yes, it’s law dependent.

Great stuff. I am thinking about update my car (Focus MK 3.5 - Germany - Sync 3 with SatNav model) and Sync 3.0. I have two questions.

  1. Does the SatNav works as it does on the default Sync 3 with the display on the board computer for the directions? The small one between the rev and speedo?

  2. I just experienced the loss of GPS. Therefore my SatNav does not work. Did anyone had a situation like this one, and did this upgrade fixed it? I ask because I am still not sure if the issue is software or a corrupted GPS antenna.

Motorola One Zoom, Android 10, AA version , same as yours. First shortcut here in car display

The navigation repeater on the dash display works just the same as on 3.0. The main difference you will notice is that the entire 3.4 system is much faster than 3.0, including nav.

You may get GPS signal again after the upgrade, but it’s not guaranteed. If its not working right now, then there really is no harm in upgrading. If it still doesn’t work after the upgrade and a master reset, then you may need to replace your GPS antenna.

You should also attempt to drive your car around for 20-30 minutes, sometimes all it takes is a while for it to re-acquire signal.

Just updated my '16 Focus ST3 from 3.4.20196 to 3.4.20351. All went well, Nav and AA are working as expected. I still have the old hub so I’m still getting the “USB hubs are not supported…” but it’s just a nuisance message. 20196 did show the Environmental tab and 20351 does not, like noted, which is fine with me since I have all of the hardware controls at my fingers anyway. Thanks for the work in keeping our vehicles up-to-date.

If by “environmental tab” you mean the climate menu, then you can re-enable this with FORScan.

Thank you. What about the auto-dimming some of the guys mentioned here? I do not have any problems with that at the moment. Also, it is working all fine regarding the USB. I did read it through the thread about that brightness issue and something with the USB. Can you tell me what that is all about? Thank you in advance :slight_smile:

USB bugs have been fixed in the newest builds, however if you need auto-brightness then you will need to choose a lower build that includes it (I think 3.4.19101 is the last version with brightness toggle). I would suggest trying to update to the latest 3.4.20351 and seeing how that works out for you as it is the most stable build as of right now.

Thank you. Can you tell me that about the brightness, because I did not quite get it? What is the issue exactly? What happens with the brightness on this new build? Is it something that I will not notice in reality at all, or is it an issue?

It depends on which vehicle you have. Some cars have a flickering screen issue due to the lack of an auto-brightness option. Most vehicles are fine however. Like stated before, just try updating to the latest build and if you experience flickering issues, downgrade to 3.4.19101.

1 Like

Ok, so I can downgrade to some of the previous versions, but not to the one I have now?

P.S. My car is Focus MK 3.5 Sync 3 NAV (8 inch screen) version sold in Germany 2017.

That’s correct. You can downgrade to any 3.3 or 3.4 builds but not back to 3.0.

I believe the Focus does not have the flickering issue.

I have updated to version 20351 an I am still able to search while the vehicle is in motion.

This depends for different regions and laws.

Are you in the US? The “New Selection” is grayed out while the truck is in motion. It’s a 2017 F150 Raptor with Nav.

NM, I see your flag shows you’re in GB.

1 Like

Keep getting this message when I turn the car on. Only happens if I was using usb audio when i turned the car off. On 20351. Sometimes it connects, most times it doesn’t and goes back to the radio.

I’ve seen this on 2 different occasions and in both cases the USB was either bad or non-responsive. Changing the usb to a new USB 3.0 always fixed it.


My wife’s USB cable (plugged into phone for Android Auto) was on the fritz when we kept seeing this same popup box. Changed the cable out and no more popup since.

Looking to confirm as I’m seeing both cases. I have 3.0.20204 today on a 2018 Edge Sport with a Climate button. I’m looking to go to 3.4.20351 via the reformat method. Will I still have a Climate button?