Sync 3.4.20351 - Feedback & Issues

Yes I had it during my trial and it worked fine, but that was on build 20282.

Now I tried to pay for it the services wont work.

Odd update they tried to push both SiriusXM Traffic and SiriusXM Travel Link at the same time and now the Traffic Services work. SO now I just gotta drop the Travel Link and see if the Traffic Services will work on their own.

1 Like

22 posts were split to a new topic: Sync 3.4.20351 Update Failing With MEM ERR 03

Does anyone know if this update prevents one from searching their music on a thumb drive while the vehicle is in motion? I read on an F150 forum that one of the newer versions (thought it might be this one??) did this.

Yes, it does, and a few other things. This has been true since 3.4.19101 or so.

2017 Explorer Platinum, working for me on build 20351 and I haven’t paid SiriusXM anything for over 2 years.

Initially it’s a 5 year complimentary subscription. (Unsure if that is still offered.)

1 Like

To F150chief:

Was your “Yes” for me? Meaning that I WILL lose the ability to search my music while in motion? If that’s the case then I think I might be stuck at my current revision since I would hate not to be able to do that while driving. CRUD.

My 2020 Transit Connect came with a 5 year trial only for Travel Link, not audio.

1 Like

Yes, if there is no name next to the time posted like the image below then it means he replied to the post directly above (in this case you)
image

on this one you can see i replied to you
image

That is correct. But you can use voice commands, which will work fine once you practice it.

I’m new here… but I am seeking help!

I downloaded 4.3 software to my USB Stick, and when I try installing it… It says that the usb has been removed and the installation is paused and will resume when the original has been reinstalled…

HELP!

I tried to update my Sync3 from 3.0.12950 to 3.4.20351 and I’m not having much success.

I keep getting the same error:

Error in 4U5T-14G423-BB_1598634411000.TAR.GZ

Vehicle" 2016 Mustang GT Premium
Non-Navigation model

I’ve tried 3 different flash drives with the same result.
SanDisk 64GB Extreme USB
SanDisk 64GB Cruzer USB
Generic 16GB

Thanks for any suggestions.

This is the North American version.

Please post your log file like above, and see the last few comments above about the files.

Thanks! That was the solution. I appreciate the help. Works great!

Anyone notice that with this version, Android Auto no longer has an exit button to exit back to the sync3 menus while the phone is plugged in?

A post was merged into an existing topic: Sync 3.4.20351 Update Failing With MEM ERR 03

It’s probably a country-dependant deactivation. I can still search de USB here in Brazil, version 3.4.20351. Car built in Mexico for Brazilian market, APIM country BR, ANZ zone.

Mine is working fine, I have the exit button with Ford logo on it

1 Like

Hi… After update to 20351, i today realise that the volume is not cirkel any more, but is in a Square box now… How to correct this back again ?

1 Like