Sync 3 very laggy but fine with USB stick inserted. Sync 3.0.20204 with EU2.21 maps failing installation

@F150Chief I think you’ve only gone and done it! Install went smoothly, no loops or weirdness.

Bezel diagnostics shows IVSU versions as follows:

AX - 3.0.2024
AE - 3.2.19056
AB - 3.0.17024
BH - 3.2.22023
BG - 3.2.22023 :arrow_left: :smiley:

And the Interrogator log is here:
Sync_LW3D00F8_WF0RXXWPGRHM78267.xml (10.3 KB)

I locked and unlocked it a couple of times and didn’t get any pop-ups about installation so hopefully that’s it, I guess i’ll keep an eye on it and report back if anything weird happens over the next few days. I haven’t yet done a Master Reset but i’ll get that done tomorrow at some point.

I honestly can’t thank you enough for the time you’ve put into this and the help you’ve given me, you really got me out of a jam with this :star_struck:

1 Like

Just monitor it for a few key cycles. It’s most likely all good now. The log file agrees with the IVSU data.


You storage is exactly where it should be.

<d2p1:PartitionHealth type=“/fs/tmpfs/” total=“128M” available=“126M”/>
<d2p1:PartitionHealth type=“/fs/sd/MAP/” total=“1.1G” available=“6.2M”/>
<d2p1:PartitionHealth type=“/fs/sd/MAP/” total=“19G” available=“28M”/>
<d2p1:PartitionHealth type=“/fs/Nuance/” total=“18G” available=“48M”/>
<d2p1:PartitionHealth type=“/fs/Nuance/” total=“1.9G” available=“7.6M”/>
<d2p1:PartitionHealth type=“/fs/Nuance/grace” total=“1.0G” available=“6.1M”/>
<d2p1:PartitionHealth type=“/fs/rwdata/” total=“1024M” available=“707M”/>
<d2p1:PartitionHealth type=“/fs/mp/” total=“1024M” available=“40M”/>
<d2p1:PartitionHealth type=“/fs/images/” total=“55G” available=“12G”/>

Looks fixed to me!

I am happy to help. See your messages…

1 Like

@F150Chief Awesome!

This is just a followup from my research, no action needed. I found an old post by ACool on the F150Forum about the JR3T-14G421-CD file:

You have to list it twice. There are two files in that update. If you don’t list it twice then it thinks the entire file has to be installed at once. There’s not enough room for that entire package to be installed at once.

Item1 = JR3T-14G421-CD.tar.gz
Open1 = SyncMyRide\JR3T-14G421-CD.tar.gz
Options = AutoInstall
Item1 = JR3T-14G421-CD.tar.gz
Open1 = SyncMyRide\JR3T-14G421-CD.tar.gz
Options = Delay, AutoInstall, Include, Transaction

I just found this today by chance looking for another file…

1 Like

Haha brilliant, well you figured it out anyway luckily for me.

You’re up early…!

1 Like

@F150Chief yeah I get up at 05:00, I work 05:30 - 13:30 weekdays :sunglasses:

Hi guys,
Just wanted to leave a comment, that I have been having the exact same issues, literally with the same SYNC 3 v2.2 update to v3.0. Laggy and unusable SYNC stayed in loop of installation forever. However, going through your conversations, several tryings, files uploaded and solutions, I have managed to fix it, too. I cannot thank you enough for this thread and all of your input. I was pulling my hair out, for why I wanted to update my SYNC.

Luckily, all sorted with one difference only, that although my gracenote version is not showing, my SYNC is not showing any installation in progress message without the USB stick plugged in. So I am thinking to leave it as it is, as it works now without lagging. Scared that if I touch it one more time, will cause further issues.

Anyways, massive thank you to you all!

1 Like

Sounds like it should be ok to remove the USB stick and just see what happens, removing it shouldn’t mess anything up. If it lags when it’s removed then the problem isn’t completely sorted yet.

Sorry, I meant to say the USB is not and was not plugged in at all after the map installation.
No gracenote version, but the F11 map updated and no lag.

@Daka that seems like a stage that I was at at one point, everything looked ok and the screen was showing maps as F11 but the bezel diagnostics was showing that part of the maps wasn’t installed correctly and I had no version number next to Gracenote. Not exactly sure at which point in this thread that those particular problems got solved as it took quite a few different install attempts to sort everything. I’m sure @F150Chief won’t leave you hanging, maybe he just needs a rest after having just sorted mine out :joy:

1 Like

Do you care about it?.
If so, create an interrogator log to see what’s on the unit and report the results back.
If they are not installed and you have enough free space on the APIM, you can try manually installing it.


Run the Interrogator Utility as @SaNdMaN suggested so we can take a look. Post the results here…


I wasn’t too much bothered about the Gracenotes, but will run the Interrogator and post it, just to see if everything is ok! I may even give a try to the Gracenotes installation, as found in this thread!

Thanks again!

this is the log from the interrogator:
Sync_LW1T00YP_WF0AXXWPMAHU17389.xml (10.3 KB)


These are the installed files:

You have basically the same issue. I’ll write out your installation and post it…later tonight.


Please see this new tutorial that addresses this issue. Let me know if this needs anything.

Follow this tutorial.
Tutorial: Sync 3.0.20204 with 2022 EU2.21 (F11) Map Installation - Ford / Guides - CyanLabs Official Community

@F150Chief that looks good to me, if @Daka can follow it from start to finish that would confirm it all makes sense. That also reminded me I still need to do the master reset :+1:t2:

It looks all fine and well described! I will give it a go at some point this week and will report back as soon as.

Thanks for all the help!!