Another Please insert USB debacle

I used the Syn3 updater with 2 different USB sticks and I’m still stuck with the message. I’ve reviewed all the information and done everything suggested and nothing is getting me away from the Please insert USB message. I’ve done hundreds of resets with power and scan buttons depressed.
I noticed the USB light only stays on for about 3 seconds and does this every 20 seconds. Maybe my USB ports are messed up and not on long enough to download everything? When iPhone plugged in, it works.
I’m hoping somebody can help me before I go buy an APIM on eBay.


SYNC Region: North America & Canada

Navigation Variant: No

Old SYNC Version: 3.0.18025

New SYNC Version: 3.4.21194

Do you have a error message, if so what is it?
Please insert USB

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.10.6.0

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

CYANLABS - SYN3 UPDATER - V2.10.6.0
Branch: Stable
Operating System: Microsoft Windows 10 Home (2009)

PREVIOUS CONFIGURATION
Version: 3.0.18025
Region: NA
Navigation: False
Install Mode: Auto-Detect (reformat)
Install Mode Overridden: False
My20 Protection Enabled: Auto-Detect

DESTINATION DETAILS
Mode: Drive
Model: Memorex USB Flash Drive USB Device
FileSystem: exFAT
Partition Type: MBR

REFORMAT.LST
GRACENOTES=4U5T-14G423-CC_1615429225000.TAR.GZ
APPS=5U5T-14G381-ET_1627475308000.TAR.GZ
VOICE=5U5T-14G391-CP_1626959995000.TAR.GZ


AUTOINSTALL.LST
; CyanLabs Syn3Updater 2.10.6.0 Stable - reformat  Mode - Sync 3.4.21194 NA

[SYNCGen3.0_ALL_PRODUCT]
Item1 = REFORMAT TOOL  - 1u5t-14g386-cb.tar.gz
Open1 = SyncMyRide\1u5t-14g386-cb.tar.gz
Options = AutoInstall

FILES (4)
1u5t-14g386-cb.tar.gz (8.5MB)
4U5T-14G423-CC_1615429225000.TAR.GZ (564.2MB)
5U5T-14G381-ET_1627475308000.TAR.GZ (847.2MB)
5U5T-14G391-CP_1626959995000.TAR.GZ (385.4MB)

LOG
[1/28/2022 11:52:44 AM] Selected Region: NA - Release: Sync 3.4.21194 - Map Version: Non Nav APIM 
[1/28/2022 11:52:44 AM] Install Mode: Auto-Detect (reformat) Forced: False 
[1/28/2022 11:52:44 AM] MY20 Protection: Auto-Detect 
[1/28/2022 11:52:44 AM] Formatting USB drive
[1/28/2022 11:52:44 AM] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[1/28/2022 11:52:56 AM] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[1/28/2022 11:52:56 AM] Validated: 1u5t-14g386-cb.tar.gz (Skipping Download) 
[1/28/2022 11:52:56 AM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[1/28/2022 11:52:59 AM] Validated: 4U5T-14G423-CC_1615429225000.TAR.GZ (Skipping Download) 
[1/28/2022 11:52:59 AM] Checking Existing File: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[1/28/2022 11:53:04 AM] Validated: 5U5T-14G381-ET_1627475308000.TAR.GZ (Skipping Download) 
[1/28/2022 11:53:04 AM] Checking Existing File: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[1/28/2022 11:53:06 AM] Validated: 5U5T-14G391-CP_1626959995000.TAR.GZ (Skipping Download) 
[1/28/2022 11:53:06 AM] Preparing USB drive
[1/28/2022 11:53:06 AM] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[1/28/2022 11:53:06 AM] Copying: 1u5t-14g386-cb.tar.gz 
[1/28/2022 11:53:11 AM] Validating: 1u5t-14g386-cb.tar.gz 
[1/28/2022 11:53:11 AM] Copied: 1u5t-14g386-cb.tar.gz 
[1/28/2022 11:53:11 AM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[1/28/2022 11:53:11 AM] Copying: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[1/28/2022 11:54:51 AM] Validating: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[1/28/2022 11:55:11 AM] Copied: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[1/28/2022 11:55:11 AM] Checking Existing File: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[1/28/2022 11:55:11 AM] Copying: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[1/28/2022 11:57:39 AM] Validating: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[1/28/2022 11:58:07 AM] Copied: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[1/28/2022 11:58:07 AM] Checking Existing File: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[1/28/2022 11:58:07 AM] Copying: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[1/28/2022 11:59:15 AM] Validating: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[1/28/2022 11:59:27 AM] Copied: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[1/28/2022 11:59:27 AM] Generating reformat.lst
[1/28/2022 11:59:27 AM] Generating autoinstall.lst
[1/28/2022 11:59:27 AM] ALL FILES DOWNLOADED AND COPIED TO THE USB DRIVE SUCCESSFULLY!

For some reason the APIM does not think that the update is complete.

Use the Syn3 Updater to update to 3.4.21265. This should clear the fault.

Ok. Downloading now. I’ll be back with results.

That didn’t work. Same thing, every 20 seconds or so the USB lights up for about 3 seconds and then stops.

OK. You could downgrade the unit to 3.3.19052 to reformat it back to 3.4.21265. You can use the Syn3 Updater to do this.
Does CarPlay actually work? You should have had to upgrade the USB hardware.
Also, make sure there are no other USB devices connected.
Do you have the FORScan application? Have you ever made changes to the APIM asbuilt?

I’ve already tried to go down to 3.3.19052. Same result.
I upgraded to the 3.0 with Ford USB download and Apple CarPlay worked flawlessly. I was excited about 3.4 so I could use it cordless with dongle.
Now I’m not excited about dropping $250 for a new APIM because for whatever reason mine is frozen in this Please insert USB loop.

Can you post an image of the “error”?
Have you tried with a quality branded USB stick?.
IS the unit working?

Do you have the cordless CarPlay dongle plugged in when you see this error?

But you did not reformat from 3.3.19052. I suspect something is corrupted with the reformat from 3.0.xxx and the only way to clear the corruption would be to reformat the unit again.

CarPlay dongle is not in, nothing in USB ports.
I have PNY and Memorex USB sticks, are these quality?
How do I reformat the unit again? Do I just use Syn3 updater with version 3.3.19052?

I appreciate you guys trying to help. I took a video, but too large to send. Here is screen shot of message.

Ok, so it’s already in reformat mode, it’s not operative.
Are you 150% sure you do not have another device connected?.
Do you have more than 1 USB port to try?.
What’s the brand of the pendrives you used?

You are stuck in the reformat mode from Sync 3.0.! This is different from what we were thinking, so the solution is none of the above that was suggested.

I would normally say that the PNY and Memorex sticks are fine. These are probably 2.0 or 2.1 versions?

I need to type faster…

1 Like

I agree, I think I’m stuck in 3.0 because the first time I put the usb in, it went to this message very quickly. I only have one other usb port and it has never worked since I bought the truck. 2017 I bought used in 2018.
The Memorex is 2.0, bought it last night.
I originally used the PNY which is 3.0.

OK, we’ll use the PNY for this since it is 3.0. Follow the instructions in the pdf. You can use the reformat.lst file attached.

You can do this using the Syn3 Updater also…

reformat.lst (44 Bytes)
Reformat Boot Screen Recovery.pdf (113.9 KB)

1 Like

As with Dorothy, you are not in Kansas anymore…
The screen you showed before it’s not even Sync…
By reformat, what the USB did was installing a package (reformat tool) that now the units boots with, that’s the screen you are seeing. It’s not Sync 3.0…

So, out of 2 ports 1 does not work, and this second one is acting up…
@F150chief , are these independent ports?, or they are both ultimately connected to a single HUB?

One hub, 2 ports. Might be bad…

Reformat Boot Screen Recovery did not work. Just to make sure I set-up the usb correct. Here’s screen shots:


That is correct.
You’ll need to get another USB and try. If the USB hub is bad, you will need a new one.

Ok. I’ll order one today. Hopefully just the usb hub and not the APIM, right? With new usb hub installed do the files that I just tried, correct? The reformat pdf directions?