F150 Raptor 2018 from US to EU Navi

Hi
I got my Ford F150 Raptor yesterday. it is a import from Canada and it has the North America Navigation on it…better say it had it on it ;-(
We tried to upload the EU maps and everything was fine till the file 4U5T-14G422-BAE_1580861780000.TRA.GZ there it went red and sayd Error in 4U5T-14G422-BAE_1580861780000.TRA.GZ
I found out that not all the maps fit on the US model APIM. What can we do to get it back and install only the needed maps?

1 Like

Here is a tutorial that covers this:

Hello F150chief
i found that as well, the question is how to get it back to read the cut down version of the EU maps.
Which version hast to be put in the Syn3 updater now as the old version? is it the old version which was 3.0.19205 or the new one we loaded (because it allready installed that one but could not install the complete maps) to get it loading again?
I understand that we need to cut down the maps to fit them, question is how to do it.

EDIT: Are you still on Sync 3.0 or did you get to Sync 3.4?
Or are you stuck at the red screen?

If you are on 3.4…
Go back to Sync 3.3.19052. This will make it easier to upgrade from there without running out of storage. When you do this, the maps will still be there, but when you upgrade with the new selected maps, it will be right.

Do this manually without the SYN3 Updater. this will give you a fresh start point to use the Updater to go forward again.

To manually downgrade the unit to Sync 3.3.19052, download 4U5T-14G381-AN_1552583626000.TAR.GZ. The file can be found in the APIM IVSU Database.
Follow the instructions below:

  1. Create a USB drive (format as EXFAT) with a SyncMyRide folder.
  2. Copy the utility file downloaded above into the SyncMyRide folder.
  3. In the root of the USB is the autoinstall.lst and DONTINDX.MSA files which you can obtain from any upgrade you previously performed.
  4. You will need to edit the autoinstall.lst file so it looks like the example below:

[SYNCGen3.0_ALL]
Item1 = 4U5T-14G381-AN_1552583626000.TAR.GZ
Open1 = SyncMyRide\4U5T-14G381-AN_1552583626000.TAR.GZ
Options = AutoInstall

  1. Insert USB in vehicle and wait for the installation to complete.
  2. Remove the USB drive and reboot the APIM. Make sure the vehicle fully reboots.

This should force a downgrade to 3.3.19052. You will be able to upgrade using the Syn3 Updater application from 3.3.19052 to the latest version of Sync 3.4.

After this is completed and you are back to 3.3.19052, use the Syn3 Updater to select the upgrade files, using the reformat tool, and select the maps you need. Uncheck the maps you do not need in the Updater.

With a US 32 GB APIM, with the app, voice, Gracenotes, and Enhanced DAB files, there is enough room for about 4 map files (approx. 12 GB) and 2 nav voice files (approx. 6 GB), plus the map license file.

1U5T-14G421-BAG - REQUIRED!
1U5T-14G421-BBG - REQUIRED!
Choose 1 or 2 more map files.
Choose 1 or 2 language files.

Let the Syn3 Updater prepare the usb. When finished, insert in vehicle, it will take at least 30 minutes, probably a little more.

NOTE:
All of the files needed can be found here:

1 Like

Thank you very much…will try tomorrow

If you are on the red screen, simply modify your existing USB and remove some lines as per that guide from the reformat.lst, then reboot your sync and let it install with the removed packaged removed.

Ok got the European maps running now and system is working but a few things we strange.

Loaded the German voice file…lady is talking nederlands or something like that.

Radio still on US settings…no even numbers after de dezimal (89.6 is not possible only 89.5 and 89.7)

DAB Radio is not working…not finding satellites.

Any ideas to fix these?

As far as I know, this DAB radio does not work on US units.

To have even numbers frequencies, you need to change the region to Europe in the ACM settings.

Read this thread for info on the EU radio settings. You will probably not get radio logos, but you can adjust the ACM for the frequencies, etc.

Got everything working with the FORScan now except the right Radio station logos.
Logos are displayed but the wrong ones.
Any info on what to do to load the right logos?
Country code is set to 4445 Austria.
Radio stations logos displayed at the moment are from Netherlands or belgium I think.
Navigation voice was Netherlands or belgium before as well but is german as it should be now.

I wish I could help you more but being in the US and not having the logos, etc., I have been able to play with this stuff. However, @Louage is rather knowledgable about this and might be able to help.

Glad you got this all sorted, not really an easy mod with all the adjustments. Enjoy your Raptor in EU.

Thank you very much I will read some more and maybe find a solution.
Maybe @Louage has an Idea as well.