Version 22251 Issues Arising?

Hello community,

2016 Mondeo Titanium Europe region with navigation.

2 months after updating my Sync it lately starts to react strange.

Every time I start the car, the system asks if I want to share diagnostic data and enable automatic updates.

it also changes language from German to Englisch…

I did the master reset and the issue went away but came back.

Certain settings revert to default on every startup (language, clock mode)

Is there any fix or process to a stable versions. which version is most recommended?

Any tips and info highly appreciated…

Best regards and thanks in advance.

That sounds like a failing APIM.
If you are able to, you could reformat it and install 3.4.21265 on it, which is the most stable one.

1 Like

Run the Interrogator Utility in the Syn3 Updater and post the results here.

I have the same problem on my Ford EDGE

1 Like

I did, too.

As mentioned above, run the Interrogator Utility and post the results here. Especially look out for the free space of the /fs/rwdata folder.

Here’s how I was able to solve it:

1 Like

Had this same problem. Tried master reset, reformat, everything. I think the memory on some of these older APIMs are just starting to go. Put in a new one and all better. You can get the nav ones cheap off eBay.


Interrogator utility came up with no free space in /fs/rwdata:

VIN: 2FMTK4A32HBC39028
Version NU5T-14G381-AB
APIM Model: HB5T-14G371-FCA
APIM Type: Navigation
APIM Size: 64GB
APIM Free Space: 12G
2023-04-12 18:45:44 +00:00

Partition Type = Free / Total
/fs/sd/MAP/ = 1.0M / 1.1G
/fs/sd/MAP/ = 14M / 2.8G
/fs/sd/MAP/ = 14M / 2.3G
/fs/sd/MAP/ = 7.8M / 1.5G
/fs/sd/MAP/ = 17M / 2.2G
/fs/sd/MAP/ = 21M / 3.8G
/fs/sd/MAP/ = 336K / 38M
/fs/sd/MAP/ = 5.6M / 3.2G
/fs/sd/MAP/ = 25M / 3.2G
/fs/Nuance/ = 27M / 4.6G
/fs/Nuance/ = 29M / 4.8G
/fs/Nuance/ = 25M / 4.3G
/fs/Nuance/ = 35M / 3.6G
/fs/Nuance/ = 8.4M / 1.9G
/fs/rwdata/ = 0 / 1.2G
/fs/rwdata/quip/ = 35M / 35M
/fs/mp/ = 84M / 1.4G
/fs/mp/resources = 332K / 72M
/fs/images/ = 12G / 54G

I tried to downgrade to the las 3.3 version several times, but all times unit gave me VER_ERR08 error.

I don’t know how to solve it.

Yep, no space left in rwdata folder. Normally, since you do not have a MY20 APIM, you would just perform a reformat and install the same version you are at, or other if you like. This would fix the issue. However, to use the reformat tool you need to downgrade, which you cannot do (VER_ERR08 error).

1 Like

I was able to downgrade eventually despite the ver_err08. I created a forced downgrade stick with only the app. After a few consecutive master and soft resets, it worked. I suggest to keep on trying to downgrade. I remember that when the problems first occured two weeks ago, a reinstall of 22251 worked after many tries. An educated guess here would be that a certain number of resets clears up just enough free space. It also only worked when I tried to install the apps, nothing else, no voice, no nav.

Forced downgrade. I was trying to remember how you did that. Thanks.

There is a reset procedure for Sync of doing 2 reboots in a row, right after the other, that can clear errors. It works for the BGMAP errors and a few others. I do not know if it will work in this case though.

ok I’ll try it.

I made two master resets in a row as suggested and successfully downgraded to 3.3 (forced downgrade only app file). thanks for suggestions.
now I’m going to install 3.4 22200 in reformat mode.

1 Like


1 Like

Hey @tomasbut , it would be nice for you to keep on eye on that partition in about a month or two… If this is a particular issue with a build, since you have installed a different one, should not increase.

I am getting the VER_ERR08 error when trying to downgrade (after the SYNC 3.4 build 22251 update-resetting each time I power off the truck)- I don’t understand how Ford cannot take responsibility for this with so many people experiencing the same issue shortly after the update they provided.
My rwdata folder is full. I am pre My20 and willing to risk just about anything at this point.
Is there a way to free up some space in rwdata?

1 Like

How people solved this is literally a few messages before yours…


Thanks SaNdMan, I’ve been trying all the suggested procedures to no avail. I assume they are referring to the Master Reset in the sync menu. I will run through a few more times as it seems to be hit and miss.
I would expect a reformat to be just that, so I’m a little perplexed as to why I get a ver_err08 error when trying to “remove files” through a reformat, if that is in fact what a reformat is doing-referencing my IT experience here.
I am new to this forum, so I may find more things to try as I dig.

  • There are soft, hard and master reset, all described here → Soft, Hard and Master Reset (SYNC 3) - 4D Tech Knowledge Base
  • Reformat is not master reset nor does “remove files”. Reformat does what the name says: reformats the unit, thus erasing EVERYTHING on the unit, even installed packages (yes, that includes the OS, maps, rwdata partition)… unit won’t be operative again until the reformat phase is completed
  • Going back to an older Sync3 version is required since the reformat tool has been blacklisted in most 3.4 builds
  • You need to reformat the unit in order to erase the rwdata partition… this is actually a “half-true” statement, since you are not just deleting the rwdata partition, you are starting everything from scratch.
  • Once you manage to downgrade to another build where the reformat tool is permitted, you should be good to go to fully reformat your unit with the desired version.

Perform a soft reset 2 times in a row as described above.

There is a reset procedure for Sync of doing 2 reboots in a row, right after the other, that can clear errors. It works for the BGMAP errors and a few others.

Thanks everyone for your help: Here’s what worked for me.
My master reset would hang, so I used forscan to reset the APIM a couple of times. then was able to do a normal Master Reset a couple of times from the touch screen. Ran the interrogator and discovered I now had some free space in the rwdata folder. Created a downgrade USB stick to version 3.3.19052. Finally was able to complete the downgrade. Updated with format option to to 3.4.22200. Ran interrogator and now have 781M free space. Disabled Auto update!! So far everything is back to normal.
I’m in Canada and you all just saved me $1000 for a new APIM.

1 Like